Rockstar Mischief - Connectivity issues for all FiveM servers – Incident details

Microservices #1 experiencing major outage

Connectivity issues for all FiveM servers

Resolved
Minor outage
Started about 3 years agoLasted about 4 hours

Affected

Game Servers

Minor outage from 6:45 PM to 10:30 PM

FiveM - Freeroam #2 (EU-West)

Minor outage from 6:45 PM to 10:30 PM

FiveM - Freeroam #1 (NA-East)

Minor outage from 6:45 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved.

  • Update
    Update

    It looks like NA players are affected too, and we are now waiting for an official response to this issue.

  • Investigating
    Investigating

    Players are reporting issues while connecting, and this seems to be a confirmed problem with our upstream provider.

    The issue is being looked into, and for now, it seems like only EU players are affected.