Rockstar Mischief - Backend migration issues – Incident details

Microservices #1 experiencing major outage

Backend migration issues

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

Game Servers

Operational from 6:07 AM to 9:14 AM

FiveM - Freeroam #2 (EU-West)

Operational from 6:07 AM to 9:14 AM

FiveM - Freeroam #1 (NA-East)

Operational from 6:07 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    The incident is now resolved.

  • Monitoring
    Monitoring

    The cluster is operating normally now and we're monitoring for anymore issues.

  • Investigating
    Investigating

    We've ran into some issues that are out of our control while we were migrating our backend cluster to NA from EU. The engineers have been notified and we're just waiting for a response from them now.

    Both servers are affected and will be down until this is resolved. This is a separate incident from the hardware maintenance for Freeroam #1.