Rockstar Mischief - Machine crash for Freeroam #1 – Incident details

Microservices #1 experiencing major outage

Machine crash for Freeroam #1

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Game Servers

Major outage from 1:33 PM to 2:47 PM

FiveM - Freeroam #1 (NA-East)

Major outage from 1:33 PM to 2:47 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved and the server is back up again :)

  • Identified
    Identified

    While restarting to apply the new update, the machine became unresponsive - likely caused by an unstable CPU configuration.

    We are waiting for manual intervention by engineers to get the machine back up and running again.