Rockstar Mischief - Connectivity issues for Freeroam #2 – Incident details

Microservices #1 experiencing major outage

Connectivity issues for Freeroam #2

Resolved
Major outage
Started over 2 years agoLasted about 5 hours

Affected

Game Servers

Major outage from 5:00 PM to 10:00 PM

FiveM - Freeroam #2 (EU-West)

Major outage from 5:00 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Identified
    Identified

    The issue has been found and a fix is being implemented.

  • Investigating
    Investigating

    Our provider has acknowledged the connection issues and are looking into a fix.