Rockstar Mischief - CDN Outage in North America – Incident details

Microservices #1 experiencing major outage

CDN Outage in North America

Resolved
Major outage
Started almost 3 years agoLasted 1 day

Affected

Streaming CDN

Major outage from 9:05 AM to 1:41 PM

New York, US (NA-East)

Major outage from 9:05 AM to 1:41 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We've identified the cause of the issue and have routed all CDN traffic to EU for the time being.

    We are continuing to work on a permanent fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.