Rockstar Mischief - Major outage affecting UK players – Incident details

Microservices #1 experiencing major outage

Major outage affecting UK players

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Streaming CDN

Operational from 5:09 PM to 6:05 PM

New York, US (NA-East)

Operational from 5:09 PM to 6:05 PM

London, UK (EU-West)

Operational from 5:09 PM to 6:05 PM

Tokyo, JP (AS-East)

Operational from 5:09 PM to 6:05 PM

Website

Operational from 5:09 PM to 6:05 PM

Homepage

Operational from 5:09 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved and everything is back online :)

  • Identified
    Identified

    Our provider is experiencing a large outage affecting everyone within the UK, and those who route through it (some Europeans).

    This was an unexpected outage relating to edge peering adjustments apparently, with it taking up to 20 minutes "tops" to get fixed.

    As usual, we'll update here with the news as we hear it.